Fibre broadband service restored

Incident Report for Simply Broadband

Resolved

Fibre broadband services have remained stable following restoration work. This incident is now resolved.
Posted Aug 11, 2026 - 12:09 NZST

Investigating

We are aware of a significant network outage affecting fibre broadband services for a large number of customers. The network operator is investigating. We will provide further updates as more information becomes available.
Posted Aug 11, 2026 - 09:51 NZST
This incident affected: Fibre Broadband.