Fibre broadband service restored

Incident Report for Simply Broadband

Resolved

Fibre broadband services have remained stable following restoration work. This incident is now resolved.
Posted Sep 22, 2026 - 17:52 NZST

Investigating

We are aware of a network issue affecting fibre broadband services for some customers. The network operator is investigating. No estimated restoration time is currently available.
Posted Sep 22, 2026 - 13:46 NZST
This incident affected: Fibre Broadband.